﻿<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
<meta name="google-site-verification" content="ixyM4t0ZI_ld26cRNLxMpMm45boygoRE9wwuvtPxK4I" />
	<title>The Courier   &raquo; Royce Engle</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="http://thecourier.com/wp-content/themes/worldwide-v1-01/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="http://thecourier.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="http://thecourier.com/wp-content/uploads/2013/10/TC-favicon.png" type="image/x-icon" /><link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Feed" href="http://thecourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Comments Feed" href="http://thecourier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Royce Engle Comments Feed" href="http://thecourier.com/obituaries/2017/02/25/1487987582/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thecourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thecourier.com/wp-content/plugins/all-in-one-event-calendar/cache/5117e23c_ai1ec_parsed_css.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='http://thecourier.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='http://thecourier.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='http://thecourier.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='http://thecourier.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wow-style-css'  href='http://thecourier.com/wp-content/themes/worldwide-v1-01/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='http://thecourier.com/wp-content/themes/worldwide-v1-01/stylesheet/foundation-responsive.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://thecourier.com/wp-content/themes/worldwide-v1-01/style-custom.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Adamina-css'  href='http://fonts.googleapis.com/css?family=Adamina%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://thecourier.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://thecourier.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sbi-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://thecourier.com/wp-content/plugins/table-maker/css/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='http://thecourier.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gilidPanel-css-css'  href='http://thecourier.com/wp-content/plugins/wp-gilid-panel/css/gilid.panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css-css'  href='http://thecourier.com/wp-content/plugins/wp-gilid-panel/css/nanoscroller.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://thecourier.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://thecourier.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='http://thecourier.com/wp-content/plugins/custom-contact-forms/css/jquery-ui.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='CCFStandardsCSS-css'  href='http://thecourier.com/wp-content/plugins/custom-contact-forms/css/custom-contact-forms-standards.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='CCFFormsCSS-css'  href='http://thecourier.com/wp-content/plugins/custom-contact-forms/css/custom-contact-forms.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://thecourier.com/wp-content/themes/worldwide-v1-01/stylesheet/superfish.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://thecourier.com/wp-content/themes/worldwide-v1-01/stylesheet/jquery.fancybox-thumbs.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thecourier.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://thecourier.com/wp-content/themes/worldwide-v1-01/stylesheet/flexslider.css?ver=4.5.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1076873-1', 'auto', {'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://thecourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://thecourier.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/custom-contact-forms/js/custom-contact-forms-datepicker.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/custom-contact-forms/js/jquery.tools.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/custom-contact-forms/js/custom-contact-forms.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/image-autorefresh/image-autorefresh.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.7.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.6.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://thecourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecourier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Weekend Doctor' href='http://thecourier.com/local-news/2017/02/25/weekend-doctor-161/' />
<link rel='next' title='Saturday calendar' href='http://thecourier.com/family-news/2017/02/25/saturday-calendar-148/' />
<meta name="generator" content="WordPress 4.5.3" />
<link rel="canonical" href="http://thecourier.com/obituaries/2017/02/25/1487987582/" />
<link rel='shortlink' href='http://thecourier.com/?p=1397507' />
<link rel="alternate" type="application/json+oembed" href="http://thecourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecourier.com%2Fobituaries%2F2017%2F02%2F25%2F1487987582%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecourier.com%2Fobituaries%2F2017%2F02%2F25%2F1487987582%2F&#038;format=xml" />
<meta property="fb:app_id" content="564225396992669"/><meta property="fb:admins" content="20902716"/><style type='text/css'>
		iframe{
			max-width: 100%;
		}
	</style>	<link rel="stylesheet" href="http://thecourier.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="http://thecourier.com/wp-content/plugins/weather-alert-ticker/loadADXML.min.js"></script>
	<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>


<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://thecourier.com/wp-content/uploads/2015/04/REINEKEFORD2.png" />
<!-- using default fallback -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<script>
/**
*       Google Analytics tracking script for Tecnavia Paywall (version 1.1.0).
*       Set the value of ga_account_id to your Google Analytics account. 
*       Support for both Classic GA and Universal Analytics
*/
function ta_popupCallback(params){   
        if (params['popup'] == 'paywall'){params['popup'] = 'blocking screen';}
 
        //Classic GA
        if (typeof _gat != "undefined"){
               var ga_account_id = 'UA-1076873-1';
               var tracker = _gat._createTracker(ga_account_id, 'tec1');
               tracker._trackEvent('Paywall ' + params['popup'], params['action'], params['target']);
        //Universal Analytics
        }else if (typeof ga !=
"undefined"){
                ga('send', 'event', 'Paywall ' + params['popup'] , params['action'], params['target']);
        }
}
</script>	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(http://thecourier.com/wp-content/themes/worldwide-v1-01/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
	.logo-wrapper{ overflow: hidden; width: 500px !important; }	
</style>
<![endif]-->
<meta property="og:type" content="article" />
<meta property="og:url" content="http://thecourier.com/obituaries/2017/02/25/1487987582/" />
<meta property="og:title" content="Royce Engle" />
<meta property="og:site_name" content="The Courier" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="Bluffton -- Royce Engle, 98, of Bluffton, died Friday at Mennonite Memorial Home, Bluffton. Arrangements are pending at Chiles-Laman Funeral &amp; Cremation Services, Bluffton..." />

<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

<!-----------Code for Docket Style------->
<script src="http://thecourier.com/wp-content/themes/worldwide-v1-01/javascript/Docket/jquery.columnizer.js" type="text/javascript" charset="utf-8"></script>
<script type="text/javascript">jQuery(document).ready(function ($){$(".Docket_Column").columnize({width:300});});</script>

<!---- BEGIN TC Google DFP impressions ads ------->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11960069/CEE_homepg_skyscraper', [160, 600], 'div-gpt-ad-1440791712486-0').addService(googletag.pubads());
    googletag.defineSlot('/11960069/TC-breaking-news-ic', [300, 250], 'div-gpt-ad-1440791712486-1').addService(googletag.pubads());
    googletag.defineSlot('/11960069/TC-breaking-news-sk', [160, 600], 'div-gpt-ad-1440791712486-2').addService(googletag.pubads());
    googletag.defineSlot('/11960069/TC-classifieds-incontent', [300, 250], 'div-gpt-ad-1440791712486-3').addService(googletag.pubads());
    googletag.defineSlot('/11960069/TC-classifieds-skyscraper', [160, 600], 'div-gpt-ad-1440791712486-4').addService(googletag.pubads());
    googletag.defineSlot('/11960069/TC-header-leaderboard', [468, 60], 'div-gpt-ad-1440791712486-5').addService(googletag.pubads());
    googletag.defineSlot('/11960069/TC-homepg-incontent', [300, 250], 'div-gpt-ad-1440791712486-6').addService(googletag.pubads());
    googletag.defineSlot('/11960069/TC-obits-incontent', [300, 250], 'div-gpt-ad-1440791712486-7').addService(googletag.pubads());
    googletag.defineSlot('/11960069/TC-obits-skyscraper', [160, 600], 'div-gpt-ad-1440791712486-8').addService(googletag.pubads());
    googletag.defineSlot('/11960069/TC-ros-incontent', [300, 250], 'div-gpt-ad-1440791712486-9').addService(googletag.pubads());
    googletag.defineSlot('/11960069/TC-ros-skyscraper', [160, 600], 'div-gpt-ad-1440791712486-10').addService(googletag.pubads());
    googletag.defineSlot('/11960069/TC-sports-incontent', [300, 250], 'div-gpt-ad-1446141589029-11').addService(googletag.pubads());
    googletag.defineSlot('/11960069/TC-sports-skyscraper', [160, 600], 'div-gpt-ad-1446141589029-12').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!---- END TC Google DFP impressions ads ------->
	
</head>
<body class="single single-post postid-1397507 single-format-standard">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-main-menu-top" class="top-menu"><li id="menu-item-69841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69841"><a href="http://thecourier.com/loginlogout/"><p style="text-align: left;"><a onclick="ta_account()" href="#" style="">LOGIN-LOGOUT</a></p></a></li>
<li id="menu-item-15103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15103"><a href="http://findlaycourier.oh.newsmemory.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://findlaycourier.oh.newsmemory.com/', 'e-COURIER');">e-COURIER</a></li>
<li id="menu-item-4384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384"><a href="http://thecourier.com/rewards/">REWARDS</a></li>
<li id="menu-item-524051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524051"><a href="http://findlaycourier.oh.newsmemory.com/?activate=1" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://findlaycourier.oh.newsmemory.com/?activate=1', 'ACTIVATE DIGITAL ACCESS');" target="_blank">ACTIVATE DIGITAL ACCESS</a></li>
<li id="menu-item-15107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15107"><a href="http://thecourier.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-4974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4974"><a href="http://thecourier.com/mobile-apps/">APPS</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-main-menu-top-container"><select id="menu-main-menu-top-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69841 menu-item-depth-0" value="http://thecourier.com/loginlogout/">LOGIN-LOGOUT</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15103 menu-item-depth-0" value="http://findlaycourier.oh.newsmemory.com/">e-COURIER</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384 menu-item-depth-0" value="http://thecourier.com/rewards/">REWARDS</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524051 menu-item-depth-0" value="http://findlaycourier.oh.newsmemory.com/?activate=1">ACTIVATE DIGITAL ACCESS</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15107 menu-item-depth-0" value="http://thecourier.com/subscribe/">SUBSCRIBE</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4974 menu-item-depth-0" value="http://thecourier.com/mobile-apps/">APPS</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
									<form method="get" id="searchform" action="http://thecourier.com/">
										<input type="submit" id="searchsubmit" value="" />
										<div class="search-text" id="search-text">
											<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
										</div>
										<div class="clear"></div>
									</form>
								</div>
								</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.instagram.com/findlaycourier/"><img src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/digg.png" alt="digg" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://www.facebook.com/findlaycourier"><img src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://thecourier.com/rss-feeds/"><img src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/rss.png" alt="rss" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://twitter.com/FindlayCourier"><img src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://www.youtube.com/user/findlaypublishing"><img src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/youtube.png" alt="youtube" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://www.google.com/search?q=findlay+ohio+the+courier&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a#q=findlay+publishing+findlay+ohio&rls=org.mozilla:en-US%3Aofficial"><img src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/google-plus.png" alt="google_plus" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="mailto:webmaster@thecourier.com"><img src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div><div class="top-navigation-right-text"><a href="http://time.is/Findlay" id="time_is_link" </a>
<span id="Findlay_z161" style="font-size:10px"></span>
<script src="http://widget.time.is/en.js"></script>
<script>
time_is_widget.init({Findlay_z161:{template:"TIME<br/>DATE", time_format:"12hours:minutes:secondsAMPM", date_format:"dayname, monthname dnum, year"}});
</script>







</div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="http://thecourier.com"><img src="http://thecourier.com/wp-content/uploads/2016/09/TheCourier_Findlay_Ohio.png" alt=""/></a>					</div>
					
					<!-- Right Banner Area -->
					<div class="header-right-banner-wrapper">
					<div class="header-banner-image" ><!------- AdMentor Leaderboard/Homepg ------------->
<script language="JavaScript"> var code = '';
var now = new Date();
var nIndex = now.getTime();
document.write('<s' + 'cript src="http://70.133.226.120/admentor302/scriptinject.asp?F=39&Z=58&N=1&nocache=' + nIndex + '">');
document.write('</' + 's' + 'cript>');
</script>
<script language="JavaScript">document.write(code);</script>
<noscript><a href="http://70.133.226.120/admentor302/adclick.asp?F=39&Z=58&N=1">
<img border="0" src="http://70.133.226.120/admentor302/adserve.asp?F=39&Z=58&N=1"></a></noscript>
<!--------- End AdMentor Ad code --------------->
</div>					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-main-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4231 menu-item-depth-0" value="http://thecourier.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4344 menu-item-depth-0" value="http://thecourier.com/news/">News</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4362 menu-item-depth-1" value="http://thecourier.com/local-news/">- Local News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4345 menu-item-depth-1" value="http://thecourier.com/breaking-news/">- News Updates</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7398 menu-item-depth-1" value="http://thecourier.com/news/ohio/">- Ohio News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4926 menu-item-depth-1" value="http://thecourier.com/news/national/">- National News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45670 menu-item-depth-1" value="http://thecourier.com/news/world/">- World News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4368 menu-item-depth-1" value="http://thecourier.com/news/news-briefs/">- News Briefs</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5067 menu-item-depth-1" value="http://thecourier.com/news/financial/">- Financial</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070 menu-item-depth-1" value="http://thecourier.com/news/entertainment/">- Entertainment</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210244 menu-item-depth-1" value="http://thecourier.com/back-page/">- Comics &#038; Puzzles</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889332 menu-item-depth-1" value="http://thecourier.com/courier-road-report/">- Courier Road Report</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4521 menu-item-depth-0" value="http://thecourier.com/sports/">Sports</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11955 menu-item-depth-1" value="http://thecourier.com/local-sports/">- Local Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4537 menu-item-depth-1" value="http://thecourier.com/sports/national-sports/">- National Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-1081852 menu-item-depth-1" value="http://thecourier.com/sports-extra/">- Sports Extra</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081857 menu-item-depth-2" value="http://thecourier.com/sports-extra/mlb-highlights/">- - MLB Highlights</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081856 menu-item-depth-2" value="http://thecourier.com/sports-extra/pga-tour/">- - PGA Tour</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081854 menu-item-depth-2" value="http://thecourier.com/sports-extra/nascar/">- - NASCAR Racing</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081855 menu-item-depth-2" value="http://thecourier.com/sports-extra/nfl/">- - NFL Talk</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081853 menu-item-depth-2" value="http://thecourier.com/sports-extra/college-football/">- - College Football</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081858 menu-item-depth-2" value="http://thecourier.com/sports-extra/nba/">- - NBA Basketball</option>

	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4533 menu-item-depth-1" value="http://www.sportsbuzzohio.com/">- Sports Buzz Ohio</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4534 menu-item-depth-1" value="http://www.sportsbuzzohio.com/blanchard-river-buzz/">- Blanchard River Buzz</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4535 menu-item-depth-1" value="http://www.sportsbuzzohio.com/orange-black-attack/">- Orange &#038; Black Attack</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-634524 menu-item-depth-1" value="http://reviewtimes.com/nascar-racing/">- NASCAR Racing</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4527 menu-item-depth-0" value="http://thecourier.com/family/">Family</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5082 menu-item-depth-1" value="http://thecourier.com/family/family-news/">- Family News</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-19498 menu-item-depth-1" value="#">- Inside Editions</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19500 menu-item-depth-2" value="http://thecourier.com/weekend-edition/">- - Weekend Edition</option>
		<option class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-19499 menu-item-depth-2" value="http://thecourier.com/clipper-coupons/">- - Clipper Coupons</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45312 menu-item-depth-2" value="/circulars/">- - Online Circulars</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19567 menu-item-depth-2" value="http://thecourier.com/todays-obituaries/">- - Today&#8217;s Obituaries</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45974 menu-item-depth-2" value="http://thecourier.com/parade/">- - Parade</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32003 menu-item-depth-2" value="http://www.findlay200plus.com">- - Findlay Bicentennial</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5078 menu-item-depth-1" value="http://thecourier.com/celebrations-weekly/">- Celebrations Weekly</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5081 menu-item-depth-1" value="http://thecourier.com/family/calendar/">- Community Calendar</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27184 menu-item-depth-1" value="http://thecourier.com/city-directory/">- City Directory</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74652 menu-item-depth-1" value="http://courierbridal.com">- Courier Bridal</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-15176 menu-item-depth-0" value="http://thecourier.com/obituaries/">Obituaries</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35150 menu-item-depth-1" value="http://thecourier.com/obituaries/">- Published Obituaries</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34028 menu-item-depth-1" value="http://thecourier.com/todays-obituaries/">- Today&#8217;s Obituaries</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4526 menu-item-depth-0" value="http://thecourier.com/opinion-viewpoint/">Opinion</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5088 menu-item-depth-1" value="http://thecourier.com/opinion-viewpoint/editorials/">- Editorials</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-13417 menu-item-depth-1" value="http://thecourier.com/opinion-viewpoint/feature-columns/">- Columns</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32693 menu-item-depth-2" value="http://thecourier.com/opinion-viewpoint/feature-columns/historical-highlights/">- - Historical Highlights</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5087 menu-item-depth-1" value="http://thecourier.com/opinion-viewpoint/letters-to-the-editor/">- Letters to the Editor</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5091 menu-item-depth-1" value="http://thecourier.com/feature-blogs/">- Feature Blogs</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33781 menu-item-depth-1" value="http://thecourier.com/yop-poll-archive/">- Reader Polls</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4525 menu-item-depth-0" value="http://thecourier.com/weather/">Weather</option>	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34233 menu-item-depth-1" value="http://findlaypublishing.info/delays/delays/delays.asp">- School Delays</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34232 menu-item-depth-1" value="http://www.wfinwkxa.com/cancellations.asp">- Event Cancellations</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320911 menu-item-depth-1" value="http://thecourier.com/traffic-conditions/">- Traffic Conditions</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43297 menu-item-depth-1" value="http://thecourier.com/the-couriercam/">- CourierCam</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32046 menu-item-depth-1" value="http://thecourier.com/flood-portal/">- Flood Portal</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5002 menu-item-depth-0" value="http://thecourier.com/news/public-record/">The Docket</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-1209970 menu-item-depth-0" value="http://classifieds.thecourier.com/">Classifieds</option>	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1210032 menu-item-depth-1" value="http://classifieds.thecourier.com/search-classifieds/">- Search Classifieds</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209971 menu-item-depth-1" value="http://classifieds.thecourier.com/category/employment/">- Employment</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209972 menu-item-depth-1" value="http://classifieds.thecourier.com/category/real-estate/">- Real Estate</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209977 menu-item-depth-1" value="http://classifieds.thecourier.com/category/rentals/">- Rentals</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209991 menu-item-depth-1" value="http://classifieds.thecourier.com/category/for-sale/">- For Sale</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1210001 menu-item-depth-1" value="http://classifieds.thecourier.com/category/vehicles/">- Vehicles</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60657 menu-item-depth-1" value="https://socialfindlay.com/garage-sale-map/">- Garage Sales Map</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1210033 menu-item-depth-1" value="https://socialfindlay.com/open-houses/">- Open House Map</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1210004 menu-item-depth-1" value="http://classifieds.thecourier.com/ad-rates/">- Ad Rates</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1210005 menu-item-depth-1" value="https://classadz.vdata.com/Findlay/Advertising/AdvertiserType.aspx">- Place Ad</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1105846 menu-item-depth-1" value="https://credit.findlaypublishing.com">- Credit Application</option>
	<option class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5879 menu-item-depth-1" value="http://thecourier.com/classifieds/legal-notices/">- Legal Notices</option>

<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-17368 menu-item-depth-0" value="">Media</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-5104 menu-item-depth-1" value="http://thecourier.com/photos/">- Photos</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306 menu-item-depth-2" value="http://thecourier.com/photos/the-flood-of-2007/">- - The Flood of 2007</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5102 menu-item-depth-1" value="http://thecourier.com/gallery/video/">- Video</option>
	<option class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-35884 menu-item-depth-1" value="http://thecourier.com/photo-sales/">- Photo Sales</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31732 menu-item-depth-1" value="http://thecourier.com/the-couriercam/">- CourierCam</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19366 menu-item-depth-1" value="https://socialfindlay.com">- SocialFindlay</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-17371 menu-item-depth-1" value="#Visit-Radio-Stations">- Broadcast</option>		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17372 menu-item-depth-2" value="http://www.wfin.com">- - WFIN -1330 AM</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17373 menu-item-depth-2" value="http://www.wkxa.com">- - WKXA -100.5 FM</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17374 menu-item-depth-2" value="http://www.1063thefox.com/">- - 106.3 The Fox</option>


<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-8324 menu-item-depth-0" value="">Member Service</option>	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40672 menu-item-depth-1" value="https://classadz.vdata.com/FindlayCirc/SelectOption.aspx">- Manage Account</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987189 menu-item-depth-1" value="http://thecourier.com/member-guide/">- Member Guide 2016</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22413 menu-item-depth-1" value="http://thecourier.com/rewards/">- Member Rewards</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162642 menu-item-depth-1" value="http://thecourier.com/retail-sales-locations/">- Sales Locations</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106198 menu-item-depth-1" value="http://thecourier.com/member-service/personnel-directory/">- Courier Directory</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1122626 menu-item-depth-1" value="http://thecourier.com/member-service/submission-forms/">- Submission Forms</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209965 menu-item-depth-1" value="http://thecourier.com/classifieds/ad-rates/">- Ad Rates</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1107097 menu-item-depth-0" value="http://thecourier.com/archives/">Archives</option>
</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-4231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4231"><a title="Home" href="http://thecourier.com/"><img claalt="home-icon" src="http://thecourier.com/wp-content/uploads/2013/06/home-icon.png" width="44" height="43" /></a></li>
<li id="menu-item-4344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4344"><a href="http://thecourier.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4362"><a href="http://thecourier.com/local-news/">Local News</a></li>
	<li id="menu-item-4345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4345"><a href="http://thecourier.com/breaking-news/">News Updates</a></li>
	<li id="menu-item-7398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7398"><a href="http://thecourier.com/news/ohio/">Ohio News</a></li>
	<li id="menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4926"><a href="http://thecourier.com/news/national/">National News</a></li>
	<li id="menu-item-45670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45670"><a href="http://thecourier.com/news/world/">World News</a></li>
	<li id="menu-item-4368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4368"><a href="http://thecourier.com/news/news-briefs/">News Briefs</a></li>
	<li id="menu-item-5067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5067"><a href="http://thecourier.com/news/financial/">Financial</a></li>
	<li id="menu-item-5070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070"><a href="http://thecourier.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-210244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210244"><a href="http://thecourier.com/back-page/">Comics &#038; Puzzles</a></li>
	<li id="menu-item-889332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889332"><a href="http://thecourier.com/courier-road-report/">Courier Road Report</a></li>
</ul>
</li>
<li id="menu-item-4521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4521"><a href="http://thecourier.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11955"><a href="http://thecourier.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-4537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4537"><a href="http://thecourier.com/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-1081852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-1081852"><a href="http://thecourier.com/sports-extra/">Sports Extra</a>
	<ul class="sub-menu">
		<li id="menu-item-1081857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081857"><a href="http://thecourier.com/sports-extra/mlb-highlights/">MLB Highlights</a></li>
		<li id="menu-item-1081856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081856"><a href="http://thecourier.com/sports-extra/pga-tour/">PGA Tour</a></li>
		<li id="menu-item-1081854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081854"><a href="http://thecourier.com/sports-extra/nascar/">NASCAR Racing</a></li>
		<li id="menu-item-1081855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081855"><a href="http://thecourier.com/sports-extra/nfl/">NFL Talk</a></li>
		<li id="menu-item-1081853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081853"><a href="http://thecourier.com/sports-extra/college-football/">College Football</a></li>
		<li id="menu-item-1081858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081858"><a href="http://thecourier.com/sports-extra/nba/">NBA Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-4533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4533"><a href="http://www.sportsbuzzohio.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.sportsbuzzohio.com/', 'Sports Buzz Ohio');" target="_blank">Sports Buzz Ohio</a></li>
	<li id="menu-item-4534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4534"><a href="http://www.sportsbuzzohio.com/blanchard-river-buzz/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.sportsbuzzohio.com/blanchard-river-buzz/', 'Blanchard River Buzz');" target="_blank">Blanchard River Buzz</a></li>
	<li id="menu-item-4535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4535"><a href="http://www.sportsbuzzohio.com/orange-black-attack/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.sportsbuzzohio.com/orange-black-attack/', 'Orange &#038; Black Attack');" target="_blank">Orange &#038; Black Attack</a></li>
	<li id="menu-item-634524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-634524"><a href="http://reviewtimes.com/nascar-racing/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://reviewtimes.com/nascar-racing/', 'NASCAR Racing');">NASCAR Racing</a></li>
</ul>
</li>
<li id="menu-item-4527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4527"><a href="http://thecourier.com/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-5082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5082"><a href="http://thecourier.com/family/family-news/">Family News</a></li>
	<li id="menu-item-19498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-19498"><a href="#">Inside Editions</a>
	<ul class="sub-menu">
		<li id="menu-item-19500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19500"><a href="http://thecourier.com/weekend-edition/">Weekend Edition</a></li>
		<li id="menu-item-19499" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-19499"><a target="_blank" href="http://thecourier.com/clipper-coupons/">Clipper Coupons</a></li>
		<li id="menu-item-45312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45312"><a href="/circulars/">Online Circulars</a></li>
		<li id="menu-item-19567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19567"><a href="http://thecourier.com/todays-obituaries/">Today&#8217;s Obituaries</a></li>
		<li id="menu-item-45974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45974"><a href="http://thecourier.com/parade/">Parade</a></li>
		<li id="menu-item-32003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32003"><a href="http://www.findlay200plus.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.findlay200plus.com', 'Findlay Bicentennial');">Findlay Bicentennial</a></li>
	</ul>
</li>
	<li id="menu-item-5078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5078"><a href="http://thecourier.com/celebrations-weekly/">Celebrations Weekly</a></li>
	<li id="menu-item-5081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5081"><a href="http://thecourier.com/family/calendar/">Community Calendar</a></li>
	<li id="menu-item-27184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27184"><a href="http://thecourier.com/city-directory/">City Directory</a></li>
	<li id="menu-item-74652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74652"><a href="http://courierbridal.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://courierbridal.com', 'Courier Bridal');" target="_blank">Courier Bridal</a></li>
</ul>
</li>
<li id="menu-item-15176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-15176"><a href="http://thecourier.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-35150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35150"><a href="http://thecourier.com/obituaries/">Published Obituaries</a></li>
	<li id="menu-item-34028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34028"><a href="http://thecourier.com/todays-obituaries/">Today&#8217;s Obituaries</a></li>
</ul>
</li>
<li id="menu-item-4526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4526"><a href="http://thecourier.com/opinion-viewpoint/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5088"><a href="http://thecourier.com/opinion-viewpoint/editorials/">Editorials</a></li>
	<li id="menu-item-13417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-13417"><a href="http://thecourier.com/opinion-viewpoint/feature-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-32693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32693"><a href="http://thecourier.com/opinion-viewpoint/feature-columns/historical-highlights/">Historical Highlights</a></li>
	</ul>
</li>
	<li id="menu-item-5087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5087"><a href="http://thecourier.com/opinion-viewpoint/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-5091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5091"><a href="http://thecourier.com/feature-blogs/">Feature Blogs</a></li>
	<li id="menu-item-33781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33781"><a href="http://thecourier.com/yop-poll-archive/">Reader Polls</a></li>
</ul>
</li>
<li id="menu-item-4525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4525"><a href="http://thecourier.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-34233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34233"><a href="http://findlaypublishing.info/delays/delays/delays.asp" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://findlaypublishing.info/delays/delays/delays.asp', 'School Delays');">School Delays</a></li>
	<li id="menu-item-34232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34232"><a href="http://www.wfinwkxa.com/cancellations.asp" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.wfinwkxa.com/cancellations.asp', 'Event Cancellations');">Event Cancellations</a></li>
	<li id="menu-item-1320911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320911"><a href="http://thecourier.com/traffic-conditions/">Traffic Conditions</a></li>
	<li id="menu-item-43297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43297"><a href="http://thecourier.com/the-couriercam/">CourierCam</a></li>
	<li id="menu-item-32046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32046"><a href="http://thecourier.com/flood-portal/">Flood Portal</a></li>
</ul>
</li>
<li id="menu-item-5002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5002"><a href="http://thecourier.com/news/public-record/">The Docket</a></li>
<li id="menu-item-1209970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-1209970"><a target="_blank" href="http://classifieds.thecourier.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-1210032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1210032"><a target="_blank" href="http://classifieds.thecourier.com/search-classifieds/">Search Classifieds</a></li>
	<li id="menu-item-1209971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209971"><a target="_blank" href="http://classifieds.thecourier.com/category/employment/">Employment</a></li>
	<li id="menu-item-1209972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209972"><a target="_blank" href="http://classifieds.thecourier.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-1209977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209977"><a target="_blank" href="http://classifieds.thecourier.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-1209991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209991"><a target="_blank" href="http://classifieds.thecourier.com/category/for-sale/">For Sale</a></li>
	<li id="menu-item-1210001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1210001"><a target="_blank" href="http://classifieds.thecourier.com/category/vehicles/">Vehicles</a></li>
	<li id="menu-item-60657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60657"><a href="https://socialfindlay.com/garage-sale-map/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://socialfindlay.com/garage-sale-map/', 'Garage Sales Map');" target="_blank">Garage Sales Map</a></li>
	<li id="menu-item-1210033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1210033"><a href="https://socialfindlay.com/open-houses/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://socialfindlay.com/open-houses/', 'Open House Map');" target="_blank">Open House Map</a></li>
	<li id="menu-item-1210004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1210004"><a target="_blank" href="http://classifieds.thecourier.com/ad-rates/">Ad Rates</a></li>
	<li id="menu-item-1210005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1210005"><a href="https://classadz.vdata.com/Findlay/Advertising/AdvertiserType.aspx" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://classadz.vdata.com/Findlay/Advertising/AdvertiserType.aspx', 'Place Ad');" target="_blank">Place Ad</a></li>
	<li id="menu-item-1105846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1105846"><a href="https://credit.findlaypublishing.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://credit.findlaypublishing.com', 'Credit Application');" target="_blank">Credit Application</a></li>
	<li id="menu-item-5879" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5879"><a target="_blank" href="http://thecourier.com/classifieds/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-17368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-17368"><a>Media</a>
<ul class="sub-menu">
	<li id="menu-item-5104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-5104"><a href="http://thecourier.com/photos/">Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://thecourier.com/photos/the-flood-of-2007/">The Flood of 2007</a></li>
	</ul>
</li>
	<li id="menu-item-5102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5102"><a href="http://thecourier.com/gallery/video/">Video</a></li>
	<li id="menu-item-35884" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-35884"><a target="_blank" href="http://thecourier.com/photo-sales/">Photo Sales</a></li>
	<li id="menu-item-31732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31732"><a href="http://thecourier.com/the-couriercam/">CourierCam</a></li>
	<li id="menu-item-19366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19366"><a href="https://socialfindlay.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://socialfindlay.com', 'SocialFindlay');" target="_blank">SocialFindlay</a></li>
	<li id="menu-item-17371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-17371"><a href="#Visit-Radio-Stations">Broadcast</a>
	<ul class="sub-menu">
		<li id="menu-item-17372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17372"><a href="http://www.wfin.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.wfin.com', 'WFIN -1330 AM');" target="_blank">WFIN -1330 AM</a></li>
		<li id="menu-item-17373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17373"><a href="http://www.wkxa.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.wkxa.com', 'WKXA -100.5 FM');" target="_blank">WKXA -100.5 FM</a></li>
		<li id="menu-item-17374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17374"><a href="http://www.1063thefox.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.1063thefox.com/', '106.3 The Fox');" target="_blank">106.3 The Fox</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-8324"><a>Member Service</a>
<ul class="sub-menu">
	<li id="menu-item-40672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40672"><a href="https://classadz.vdata.com/FindlayCirc/SelectOption.aspx" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://classadz.vdata.com/FindlayCirc/SelectOption.aspx', 'Manage Account');">Manage Account</a></li>
	<li id="menu-item-987189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987189"><a href="http://thecourier.com/member-guide/">Member Guide 2016</a></li>
	<li id="menu-item-22413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22413"><a href="http://thecourier.com/rewards/">Member Rewards</a></li>
	<li id="menu-item-162642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162642"><a href="http://thecourier.com/retail-sales-locations/">Sales Locations</a></li>
	<li id="menu-item-1106198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106198"><a href="http://thecourier.com/member-service/personnel-directory/">Courier Directory</a></li>
	<li id="menu-item-1122626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1122626"><a href="http://thecourier.com/member-service/submission-forms/">Submission Forms</a></li>
	<li id="menu-item-1209965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209965"><a href="http://thecourier.com/classifieds/ad-rates/">Ad Rates</a></li>
</ul>
</li>
<li id="menu-item-1107097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1107097"><a href="http://thecourier.com/archives/">Archives</a></li>
</ul><div class="clear"></div></div><div class="clear"></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">
		<div id="post-1397507" class="post-1397507 post type-post status-publish format-standard hentry category-obituaries">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="http://thecourier.com/obituaries/2017/02/25/1487987582/">Royce Engle</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="http://thecourier.com/2017/02/25/" >Sat. Feb 25th, 2017</a></div><div class="blog-author"><span class="head">By :</span> <a href="http://thecourier.com/author/admin/" title="Posts by The Courier" rel="author">The Courier</a></div><div class="blog-comment"><a href="http://thecourier.com/obituaries/2017/02/25/1487987582/#respond">Comment: 0</a></div><div class="clear"></div></div><div class="blog-content"><p> Bluffton &#8212; Royce Engle, 98, of Bluffton, died Friday at Mennonite Memorial Home, Bluffton. Arrangements are pending at Chiles-Laman Funeral &amp; Cremation Services, Bluffton.</p>
<hr>
<script id="mNCC" language="javascript">
   medianet_width = "468";
   medianet_height = "60";
   medianet_crid = "605044368";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CULYC8R1' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
<hr><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://thecourier.com/obituaries/2017/02/25/1487987582/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://thecourier.com/obituaries/2017/02/25/1487987582/" data-numposts="20" data-width="450" data-colorscheme="light"></div><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='http://1.gravatar.com/avatar/ae8b493fee5c7b701ed0f88512e14b74?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae8b493fee5c7b701ed0f88512e14b74?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5></div><div class='clear'></div></div><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=https://thecourier.com/obituaries/2017/02/25/1487987582/" target="_blank">
					<img class="no-preload" src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/share?url=https://thecourier.com/obituaries/2017/02/25/1487987582/" target="_blank">
					<img class="no-preload" src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.stumbleupon.com/submit?url=https://thecourier.com/obituaries/2017/02/25/1487987582/&#038;title=Royce%20Engle" target="_blank">
					<img class="no-preload" src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/stumble-upon.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=https://thecourier.com/obituaries/2017/02/25/1487987582/" target="_blank">
					<img class="no-preload" src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/my-space.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://digg.com/submit?url=https://thecourier.com/obituaries/2017/02/25/1487987582/&#038;title=Royce%20Engle" target="_blank">
					<img class="no-preload" src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/digg.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://reddit.com/submit?url=https://thecourier.com/obituaries/2017/02/25/1487987582/&#038;title=Royce%20Engle" target="_blank">
					<img class="no-preload" src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/reddit.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thecourier.com/obituaries/2017/02/25/1487987582/&#038;title=Royce%20Engle" target="_blank">
					<img class="no-preload" src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/linkedin.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=https://thecourier.com/obituaries/2017/02/25/1487987582/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
						<li>
				<a href="http://pinterest.com/pin/create/button/?url=https://thecourier.com/obituaries/2017/02/25/1487987582/&media=" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://thecourier.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/pinterest.png" width="32" height="32" />
				</a>	
			</li>
			</ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="http://thecourier.com/obituaries/2017/02/24/1487906882/" rel="prev">Judy Hall</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper">
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://thecourier.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '1397507',
      nonce: 'ac263eb64b'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
          </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://thecourier.com/obituaries/2017/02/25/1487987582/" 
    data-num-posts="20" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




</div></div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-85" >			<div class="textwidget"><!-- /11960069/TC-obits-skyscraper -->
<div id='div-gpt-ad-1440791712486-8' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440791712486-8'); });
</script>
</div>

</div>
		</div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-118" >			<div class="textwidget"></div>
		</div><div class="custom-sidebar widget_text" id="text-83" >			<div class="textwidget"><!-- /11960069/TC-obits-incontent -->
<div id='div-gpt-ad-1440791712486-7' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440791712486-7'); });
</script>
</div>

</div>
		</div><div class="custom-sidebar widget_black_studio_tinymce" id="black-studio-tinymce-36" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Today&#8217;s Obituaries</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class="textwidget"><p style="text-align: center;"><a href="http://thecourier.com/obituaries/"><img class="aligncenter size-full wp-image-18075" src="/wp-content/uploads/2013/10/todays-obits-button.gif" alt="Today's Obituary Announcements" width="156" height="106" /></a></p>
<p style="text-align: center;"><a href="/todays-obituaries/">Today's Obituary Announcements </a></p>
<p style="text-align: center;"><em>Submitted weekdays before 5pm</em></p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CEE-3-by-1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:100px"
     data-ad-client="ca-pub-1454608796443860"
     data-ad-slot="6511069488"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->

			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

<!-- tecnavia-->
<script type="text/javascript" src="http://findlaycourier2.oh.pw.newsmemory.com/include18.php"></script>


				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_text" id="text-52" >			<div class="textwidget"></div>
		</div><div class="custom-sidebar widget_text" id="text-53" >			<div class="textwidget"><a onclick="ta_account()" href="#" class="gdl-button small" style="">Login /Logout</a></div>
		</div><div class="custom-sidebar widget_categories" id="categories-3" ><h3 class="custom-sidebar-title">SECTIONS</h3><label class="screen-reader-text" for="cat">SECTIONS</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="294">2015 Election Local</option>
	<option class="level-0" value="296">2015 Election Primaries</option>
	<option class="level-0" value="295">2015 Election State</option>
	<option class="level-0" value="365">2016 Election Local</option>
	<option class="level-0" value="367">2016 Election National</option>
	<option class="level-0" value="366">2016 Election State</option>
	<option class="level-0" value="247">An Ohio Life</option>
	<option class="level-0" value="314">Business News</option>
	<option class="level-0" value="196">CEE Promotions</option>
	<option class="level-0" value="280">Crossword</option>
	<option class="level-0" value="315">Entertainment</option>
	<option class="level-0" value="139">Family News</option>
	<option class="level-1" value="346">&nbsp;&nbsp;&nbsp;Family Extra</option>
	<option class="level-0" value="203">Feature Blogs</option>
	<option class="level-1" value="320">&nbsp;&nbsp;&nbsp;Schaadt in the Dark</option>
	<option class="level-1" value="321">&nbsp;&nbsp;&nbsp;Train blog</option>
	<option class="level-0" value="266">Historical Highlights</option>
	<option class="level-0" value="192">Inside Editions</option>
	<option class="level-0" value="273">Inside Sports</option>
	<option class="level-0" value="77">Local News</option>
	<option class="level-1" value="301">&nbsp;&nbsp;&nbsp;Flood Mitigation</option>
	<option class="level-0" value="138">Local Sports</option>
	<option class="level-0" value="250">Missing Category</option>
	<option class="level-0" value="208">National News</option>
	<option class="level-0" value="200">National Sports</option>
	<option class="level-0" value="78">News Briefs</option>
	<option class="level-0" value="75">News Updates</option>
	<option class="level-0" value="347">Newsletter</option>
	<option class="level-0" value="349">Newsletter Pics</option>
	<option class="level-0" value="350">Newsletter Video</option>
	<option class="level-0" value="81">Obituaries</option>
	<option class="level-0" value="317">Ohio News</option>
	<option class="level-0" value="240">Opinion</option>
	<option class="level-1" value="243">&nbsp;&nbsp;&nbsp;Columns</option>
	<option class="level-1" value="242">&nbsp;&nbsp;&nbsp;Courier&#8217;s View</option>
	<option class="level-1" value="241">&nbsp;&nbsp;&nbsp;Letters to the Editor</option>
	<option class="level-0" value="318">Progress 2016</option>
	<option class="level-0" value="381">Progress 2017</option>
	<option class="level-0" value="82">Public Records</option>
	<option class="level-0" value="275">Randy&#8217;s Seen</option>
	<option class="level-0" value="328">Sports Extra</option>
	<option class="level-0" value="276">Strange News</option>
	<option class="level-0" value="279">Sudoku</option>
	<option class="level-0" value="372">Top Stories</option>
	<option class="level-0" value="248">Trending Now</option>
	<option class="level-0" value="1">U.S. News</option>
	<option class="level-0" value="319">Uncategorized</option>
	<option class="level-0" value="277">WebDonuts</option>
	<option class="level-0" value="316">World News</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://thecourier.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><div class="four columns gdl-footer-2 mb0"><div class="custom-sidebar widget_nav_menu" id="nav_menu-3" ><div class="menu-main-menu-top-container"><ul id="menu-main-menu-top-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69841"><a href="http://thecourier.com/loginlogout/"><p style="text-align: left;"><a onclick="ta_account()" href="#" style="">LOGIN-LOGOUT</a></p></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15103"><a href="http://findlaycourier.oh.newsmemory.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://findlaycourier.oh.newsmemory.com/', 'e-COURIER');">e-COURIER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384"><a href="http://thecourier.com/rewards/">REWARDS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524051"><a href="http://findlaycourier.oh.newsmemory.com/?activate=1" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://findlaycourier.oh.newsmemory.com/?activate=1', 'ACTIVATE DIGITAL ACCESS');" target="_blank">ACTIVATE DIGITAL ACCESS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15107"><a href="http://thecourier.com/subscribe/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4974"><a href="http://thecourier.com/mobile-apps/">APPS</a></li>
</ul></div></div></div><div class="four columns gdl-footer-3 mb0"><div class="custom-sidebar widget_black_studio_tinymce" id="black-studio-tinymce-31" ><h3 class="custom-sidebar-title">The Courier</h3><div class="textwidget"><span style="color: #ffffff;">P.O. 609 Findlay, Ohio 45839-0609</span><br>
<span style="color: #ffffff;"> 701 W. Sandusky St. - Findlay, Ohio 45840</span><br>
<span style="color: #ffffff;"> <i class="gdl-icon-shortcode icon-phone" style="color:#fff;font-size:12px;"></i> Phone: 419-422-5151</span><br>

<span style="color: #ffffff;"> <i class="gdl-icon-shortcode icon-envelope" style="color:#fff;font-size:12px;"></i><a href="http://www.thecourier.com/member-service/personnel-directory/">Courier Directory</a></span><br>

<span style="color: #ffffff;"> A Division of <a href="http://www.findlaypublishing.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.findlaypublishing.com/', 'The Findlay Publishing Company');" target="_blank"><span style="color: #ffffff;">The Findlay Publishing Company</span></a></span><br>

<br><span style="color: #ffffff;"> <a href="http://www.socialfindlay.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.socialfindlay.com', 'Social Findlay');" target="_blank"><span style="color: #ffffff;">Social Findlay</span></a> || <a href="http://www.reviewtimes.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.reviewtimes.com/', 'The Review Times');" target="_blank"><span style="color: #ffffff;">The Review Times</span></a> || <a href="http://www.sportsbuzzohio.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.sportsbuzzohio.com', 'Sports BUZZ Ohio');" target="_blank"><span style="color: #ffffff;">Sports BUZZ Ohio</span></a> || <a href="http://www.courierbridal.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.courierbridal.com', 'Courier Bridal');" target="_blank"><span style="color: #ffffff;">Courier Bridal</span></a> || <a href="http://www.findlaydigitaldesign.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.findlaydigitaldesign.com', 'Findlay Digital Design');" target="_blank"><span style="color: #ffffff;">Findlay Digital Design</span></a><br>
<a href="http://www.wkxa.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.wkxa.com', 'WKXA');" target="_blank"><span style="color: #ffffff;">WKXA</span></a> || <a href="http://www.1063thefox.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.1063thefox.com/', '106.3 The Fox');" target="_blank"><span style="color: #ffffff;">106.3 The Fox</span></a> || <a href="http://www.wfin.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.wfin.com', 'WFIN');" target="_blank"><span style="color: #ffffff;">WFIN</span></a> ||</span></p>

<p><span style="color: #ffffff;"> Please read our <a href="http://thecourier.com/member-service/privacy/" target="_blank">Privacy Guidelines</a> and <a href="http://thecourier.com/the-courier-commenting-policy/" target="_blank">Commenting Policies</a></span></p></div></div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								<a href='http://www.findlaypublishing.com' target='_blank'>All contents © 1996 - 2016 The Findlay Publishing Company</a>							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://thecourier.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">jQuery(function($) {jQuery('a[href$=".pdf"]').attr('target', '');});</script><script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript' src='http://thecourier.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"585820048.3a81a9f.512366f910e84cce85c2ad92147338c6","sb_instagram_hide_photos":"","sb_instagram_block_users":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/instagram-feed-pro/js/sb-instagram.js?ver=2.2'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/themes/worldwide-v1-01/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/wp-gilid-panel/js/jquery.nanoscroller.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/wp-gilid-panel/js/jquery.gilid.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/themes/worldwide-v1-01/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/themes/worldwide-v1-01/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/themes/worldwide-v1-01/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/themes/worldwide-v1-01/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/themes/worldwide-v1-01/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"6000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecourier.com/wp-content/themes/worldwide-v1-01/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecourier.com/wp-includes/js/comment-reply.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://thecourier.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://thecourier.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=564225396992669&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <script type="text/javascript"> 								  	jQuery(document).ready(function(){ });</script><script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>



</body>
</html>